Astra Tutorial for Stereo S: astra::initialize() only writing "mul distance cal destroy"

About 2 weeks ago I asked about a .dll Problem with the tutorial and thought it worked after copying all .dll file to the directory, but I only get “mul distance cal destroy” I will now list every single step I did to get this far, so maybe someone sees a mistake I did:

  1. Downloaded OpenNI SDK from Orbbec Website and unzipped it directly to C:\
  2. Installed the camera driver (camera shows up in device manager)
  3. run setlib_environ.bat in the OpenNI windows folder
  4. Downloaded Astra SDK 2.018 for VS15 32-bit (have also tried it with 64bit before)
  5. Unzipped the folder to C:\ and renamed the folder to $ASTRA_HOME (the example name from the user guide)
  6. Opened a new Project in VS15
  7. Added C:$ASTRA_HOME\include to “additional include directories”
  8. Added C:$ASTRA_HOME\lib and C:$ASTRA_HOME\lib\Plugins to “additional Library directories”
    (Had to add the C:\ because it didn´t compile without it)
  9. Added “additional dependencies” like stated in the user guide
  10. Searched for .dll in $ASTRA_HOME and copied all .dll files next to the Astra_Tutorial.cpp file

Astra_Tutorial.cpp file has the following code:

// Astra_Tutorial.cpp : Definiert den Einstiegspunkt für die Konsolenanwendung.

#include "stdafx.h"

#include <cstdio>
#include <iostream>
#include <astra\astra.hpp>

int main(int argc, char** argv)


	std::cout << "hit any button" << std::endl;

    return 0;

Is there a step I did miss? I tried everything and nothing works. astra:initilaze() should write some diagnostic about the camera but it only writes “mul distanca cal destroy” and the goes to “hit any button”