For the Asra Embedded S in Unity, depth is 30FPS rather than the advertised 60FPS

I’m using the Orbbec Astra Embedded S with Unity for body tracking, and it appears that the sensor (or SDK) has only 3 depth options and the highest is 640 x 400 at 30 FPS. However, the sensor’s specifications show that it can do depth at 1280 x 800 at 30 FPS, or 640 x 400 at 60 FPS. Low latency is critical for my application, so that 60 FPS is ideal. But, using the code in the AstraController.cs file, the _depthStream.AvailableModes (line 156) only returns those 3 options, and two of them are 640 x 400 30FPS - there is no option for a higher framerate or resolution.

I like the sensor at 30 FPS, but my application requires the lower latency of 60 FPS to make the tracking match reality. Is there any fix or a way around this? Latency is the biggest challenge my team is dealing with, and we expect to make bulk purchases of whatever sensor can provide body tracking with the lowest latency.