Persee bricked after disabling lightdm

I typed:

sudo systemctl disable lightdm

and now the persee is bricked. I can’t ssh into it or login using in the terminal.

How do I fix it?

You can use rkflashkit to read the “linuxroot” partition to your Linux computer, mount the .img, modify it to undo the systemctl command, and flash the linuxroot back in. Alternatively if you don’t care about the data being lost, just flash the Persee again using the Ubuntu images from Orbbec. I wrote some instructions for the flashing stuff here.

@Jesse . I managed to get in and enabled lightdm

sudo systemctl enable lightdm

This created a symbolic link. However, lightdm still won’t start up after booting.
The Ubuntu image is very weird. Lightdm must need some other dependency.