What is the Root password on the Orbbec Development Board?


We recently bought the orbbec Astra sensor with the development board.
Everything was wonderfully working, untill we modified the /etc/sudoers file in order to not have to enter password all the time. We did a mistake in the file. Now the file is corrupted.

The problem is that now we cannot execute sudo anymore.

We have tried several approaches:

  • pkexec but it does not work, it asks for root password, nothing worked. It required root password.

Do you have a root password?

Thank you very much for your help.
Best regards

We don’t have a pre-set root password. You can use sudo passwd root to set your root password. sudo password is: " " (a space)

Hi David

Thank you very much for your reply.
The problem is that I cannot use sudo.
When we use sudo, we have the following error message:
/etc/sudoers: syntax error near line 20
sudo: parse error in /etc/sudoers near line 20
sudo: no valid sudoers sources found, quitting
sudo: unable to initialize policy plugin.

This is because we have made an error while modifying the /etc/sudoers file.

Do you have any advice how I could re-install the operating system in order to repair this file?

Thank you very much for your help.
Best regards

Yes. I will upload a image of the OS shortly.


Thank you very much, it will be very helpfull.
I am really looking forward to the image of the OS.

Best regards

I’m new at this forum.
I’m looking for the system image of the Development Board too, and I can’t find it anywhere.
Did you already upload it ? If yes, where ?
Thanks for any reply

Hi FF90,

Thanks for asking. The link below contains the system image for our Development Board and the installation instruction.


Hey jackson, do you have the updated dropbox link?

Link update: Dropbox - File Deleted