Bolt firmaware udpate failed 2


I tried to update the firmware on my femto bolt and the update failed.

When I plug my camera back in, it is no longer recognized in the orbbec viewer and the power light flashes in white, despite the camera being correctly powered.

In front of the camera, the LED flashes between white and orange.

I tested my cable and it works correctly with my femto mega, but I don’t know how to get Windows to recognize it again…

Please help !


1、Did you upgrade following these instructions? Release Release Femto Bolt Firmware · orbbec/OrbbecFirmware (

Yes of course, but the firmware update fail, and the camera was not recognized any more.

Please power off the Femto Bolt, then restart the OrbbecViewer to see if the device can boot up properly. If it still doesn’t work, please try upgrading it again. If the issue persists, kindly send me the log files from the “Log” folder in the OrbbecViewer directory to my email address:

@pplantard35 Can you find our Bolt cameras in the Device Manager Camera section ,when Bolt connect window PC?


When I connect the camera on the Windows PC, only the “mobile devices/D:/” appear…

The technique with the needle proposed by your colleague don’t help…

After normally opening the recovery mode, the device management should look like the picture. Then use the OrbbecViewer tool to select the firmware folder after decompression according to the image, and then click the upgrade button beside it to wait for the upgrade to complete.

If it still doesn’t work, please contact our staff in North America for assistance.

@ pplantard35 Does it work?

I correctly see the USB mass Storage Device in the device manager.
But when I try to upgrade in the OrbbecViewer tool, the upgrade fail, as you can see in the log below.

I don’t know if it’s important to point out that the LED behind the camera flashes white.

Should I contact your colleagues in the North America, or do you have any other ideas?

Thanks in advance,


Please make sure that OrbbecViewer has access to the camera, which can be run with administrator privileges and enable camera privileges in the privacy settings like this:

In the case where the device is recognized as a USB mass storage device, there is another upgrade method available. You can navigate to the upgrade package path and run the USBDownloadTool.exe directly. Then, click on “Upgrade Firmware.”

It’s works with the USBDownloadTool !

Thank you very much, you rock !